<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Daniel Lavery" />
        <link rel="canonical" href="https://www.shatnerchatner.com/p/pill-did-you-remember" />

        

        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-180x180.png">
            
        
            
        
            
        
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon-32x32.png">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon-16x16.png">
            
        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon.ico">
            
        

        <title data-preact-helmet>Pill, did you remember? - The Shatner Chatner</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Pill, did you remember?"><meta data-preact-helmet property="twitter:title" content="Pill, did you remember?"><meta data-preact-helmet name="description" content="did you remember your pills? The stages of trying to remember if you remembered your pills"><meta data-preact-helmet property="og:description" content="did you remember your pills? The stages of trying to remember if you remembered your pills"><meta data-preact-helmet property="twitter:description" content="did you remember your pills? The stages of trying to remember if you remembered your pills"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_256,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff4152248-ca97-4816-8657-5dca96dfee6d_256x256"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_256,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff4152248-ca97-4816-8657-5dca96dfee6d_256x256"><meta data-preact-helmet property="twitter:card" content="summary">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Shatner Chatner"/>
        
        

        
            <style>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</style>

        

        <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=32d323485fa33b0b2bea3e347e5fc534&amp;s=dmortberg" />
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff4152248-ca97-4816-8657-5dca96dfee6d_256x256" alt="The Shatner Chatner" class="logo" /><span class="name">The Shatner Chatner</span></a><div class="buttons"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button " type="button"><svg width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bdmortberg%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.shatnerchatner.com/p/pill-did-you-remember","mainEntityOfPage":"https://www.shatnerchatner.com/p/pill-did-you-remember","headline":"Pill, did you remember?","description":"did you remember your pills? The stages of trying to remember if you remembered your pills","image":[],"datePublished":"2020-04-29T15:58:14+00:00","dateModified":"2020-04-29T15:58:14+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Daniel Lavery","url":"https://www.shatnerchatner.com/people/3548"},"publisher":{"@type":"Organization","name":"The Shatner Chatner","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f4152248-ca97-4816-8657-5dca96dfee6d_256x256"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title short">Pill, did you remember?</h1><h3 class="subtitle">did you remember your pills? The stages of trying to remember if you remembered your pills</h3><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item author"><a href="/people/3548">Daniel Lavery</a></td><td class="post-meta-item post-date">13 hr</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 23</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 12</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember" class="post-preview-title newsletter">Pill, did you remember?</a><a href="https://www.shatnerchatner.com/p/pill-did-you-remember" class="post-preview-description">did you remember your pills? The stages of trying to remember if you remembered your pills</a><div class="post-preview-author"><a href="/people/3548">Daniel Lavery</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">13 hr</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 23</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 12</a></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table></div><div></div><div class="body markup"><p><strong>Oh, did you remember pill?</strong></p><p>A. Which</p><p>B. I am standing in front of pills, of which <em>some </em></p><p>C. Pill is in pocket, no? </p><p>D. <em>Pill….?</em></p><div><hr></div><p><strong>Remember pill now </strong></p><p>A. No, now is yogurt </p><p>B. Pill with tea later</p><p>C. Is this first tea or later tea?</p><p>D. Pill is for leftover nightstand water</p><div><hr></div><p><strong>Pill…?</strong></p><p>A. Stand in front of closet, remembering</p><p>B. Pockets?</p><p>C. Is tongue burned? If tongue burned, pill finished, burned tongue taking pill; if tongue normal (redfathealthy), no pill, tea forgotten</p><p>D. New pill? </p><div><hr></div><p><strong>Hm?</strong></p><p>A. Hm?</p><p>B. Mm?</p><p>C. Hm? </p><p>D. Hm?</p><div><hr></div><p><strong>Check pockets </strong></p><p>A. Yes? For? </p><p>B. Pills on table!! Pills on table!! </p><p>C. Pills out of bottle not for taking, pills in bottle are for saving</p><p>D. Check yesterday</p><div><hr></div><p><strong>Which?</strong></p><p>A. Which pills?</p><p>B. Which when?</p><p>C. Which tea?</p><p>D. Which tongue?</p><div><hr></div><p><strong>No, which when?</strong></p><p>A. Accident</p><p>B. Lost</p><p>C. Took</p><p>D. Fine</p><div><hr></div><p><strong>Pills…</strong></p><p>A. Pills fine working</p><p>B. Pills gone nothing</p><p>C. Pills yes just now</p><p>D. Pills later did you</p><div><hr></div><p><strong>Did you remember pill? </strong></p><p>A. When?</p><p>B. Remember twice </p><p>C. Remember happening </p><p>D. Isn’t now</p><div><hr></div><p><strong>Feel normal?</strong></p><p>A. Bad test for pill</p><p>B. How yesterday went</p><p>C. Bad stomach good brain</p><p>D. Good stomach bad brain</p><p>E. Pill stomach</p><div><hr></div><p>Goodbye questions, hello memory</p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 23</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember/comments"><svg style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 12</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember" class="post-preview-title newsletter">Pill, did you remember?</a><a href="https://www.shatnerchatner.com/p/pill-did-you-remember" class="post-preview-description">did you remember your pills? The stages of trying to remember if you remembered your pills</a><div class="post-preview-author"><a href="/people/3548">Daniel Lavery</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">13 hr</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 23</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/pill-did-you-remember/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 12</a></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/every-episode-of-prime-suspect" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.shatnerchatner.com%2Fp%2Fpill-did-you-remember&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=415964" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div></div><div class="comment-list "><div class="comment-list-items"><div class="comment  "><div id="comment-186837" class="comment-anchor"></div><div id="comment-186837-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff9f7e1bd-22d4-4a61-9caa-edbb7a2d02f2_1252x866.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Melanie Griffin</a></span><span><a href="/p/pill-did-you-remember/comments#comment-186837" native>13 hr</a></span></div><div class="comment-body"><p><span>*buys one of those weekly pillbox thingies* *adds extra layer of &quot;did I take that pill or just forget to refill the box&quot; to anxiety* </span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 8</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="more-replies-container"><a href="/p/pill-did-you-remember/comments#comment-186837" class="more-replies">2 replies</a></div></div><div class="comment  "><div id="comment-187218" class="comment-anchor"></div><div id="comment-187218-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff92b1f4-20a7-41b8-98c0-5a88e8f962b1_3006x5344.jpeg" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Kimberly</a></span><span><a href="/p/pill-did-you-remember/comments#comment-187218" native>11 hr</a></span></div><div class="comment-body"><p><span>Setting myself reminders on my phone then seeing the reminder and taking the pill then not hitting &quot;done&quot; on the reminder and seeing it again later and not remembering if I took it and forgot to get rid of the reminder or thought about taking it but didn't actually... the problem is the action of taking a pill is roughly the same every time so I can easily envision myself doing it whether I actually did or not, so real memories are little help</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 3</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fpill-did-you-remember&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="more-replies-container"><a href="/p/pill-did-you-remember/comments#comment-187218" class="more-replies">1 reply</a></div></div></div></div><a href="/p/pill-did-you-remember/comments" class="more-comments">10 more comments…</a></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 Daniel M. Lavery. See <a href="/privacy" native>privacy</a> and <a href="/tos" native>terms</a></div><a href="https://substack.com/about?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"e2723d1d-3bc3-4e6e-b22c-ab56dccf8993","properties":{"subdomain":"dmortberg","publication_id":5,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"},"firehoseEndpoint":"/api/v1/firehose","fullstoryToken":false}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=f48b0-171c7d6fa58" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
    </body>
</html>
