<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Daniel Lavery" />
        <link rel="canonical" href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son" />

        

        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/apple-touch-icon-180x180.png">
            
        
            
        
            
        
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon-32x32.png">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon-16x16.png">
            
        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ef12ebac-f456-43cc-af25-f633c5d11db6/favicon.ico">
            
        

        <title data-preact-helmet>The Prodigal Parable of the Son - The Shatner Chatner</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="The Prodigal Parable of the Son"><meta data-preact-helmet property="twitter:title" content="The Prodigal Parable of the Son"><meta data-preact-helmet name="description" content="And the older brother said, ‘Get a load of this asshole, calling himself thirty.’"><meta data-preact-helmet property="og:description" content="And the older brother said, ‘Get a load of this asshole, calling himself thirty.’"><meta data-preact-helmet property="twitter:description" content="And the older brother said, ‘Get a load of this asshole, calling himself thirty.’"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Shatner Chatner"/>
        
        

        
            <style>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</style>

        

        <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=2a9abc59de7a92521f843544148aecfa&amp;s=dmortberg" />
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff4152248-ca97-4816-8657-5dca96dfee6d_256x256" alt="The Shatner Chatner" class="logo" /><span class="name">The Shatner Chatner</span></a><div class="buttons"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button " type="button"><svg width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bdmortberg%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son","mainEntityOfPage":"https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son","headline":"The Prodigal Parable of the Son","description":"And the older brother said, \u2018Get a load of this asshole, calling himself thirty.\u2019","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg"}],"datePublished":"2020-05-08T17:25:43+00:00","dateModified":"2020-05-08T17:25:43+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Daniel Lavery","url":"https://www.shatnerchatner.com/people/3548"},"publisher":{"@type":"Organization","name":"The Shatner Chatner","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f4152248-ca97-4816-8657-5dca96dfee6d_256x256"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title short">The Prodigal Parable of the Son</h1><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item author"><a href="/people/3548">Daniel Lavery</a></td><td class="post-meta-item post-date">May 8</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 58</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 13</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son" class="post-preview-title newsletter">The Prodigal Parable of the Son</a><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son" class="post-preview-description">And the older brother said, ‘Get a load of this asshole, calling himself thirty.’</a><div class="post-preview-author"><a href="/people/3548">Daniel Lavery</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">May 8</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 58</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 13</a></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table></div><div></div><div class="body markup"><p><em>The book of Luke, chapter 15, in the family key</em>.</p><a class="image-link image2" target="_blank" href="https://cdn.substack.com/image/fetch/c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg"><img style="max-width: 800px; max-height: 800px;" src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/78f5c5a0-84ee-4b82-ac4d-bdc64d1e7215_800x800.jpeg&quot;,&quot;height&quot;:800,&quot;width&quot;:800,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:227211,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt=""></a><p>Jesus continued. “There was a man who had two sons. The younger one said to his father, ‘I’m thirty.’ And the father said, ‘That can’t possibly be right. <em>Maybe</em> fourteen.’ </p><p>And the older brother said, ‘Get a load of this asshole, calling himself thirty.’ </p><p>And the mother said, ‘Who told you that you were thirty? You can tell us. We’re not angry with you. But we are worried, desperately worried, and heartbroken, that some vile skulking stranger, with sinister intentions, would try to chisel you from the family that bore you by trying to convince you of your thirty-ness.’</p><p>And the younger son said Look, just give me everything with my name on it and let’s not argue about it.  </p><p>And the mother said, ‘<em>Your </em>name!’ </p><p>And the father said, ‘Funny, I don’t remember you having much say at the time that you got your name.’ </p><p>And the mother said, ‘I seem to remember choosing your name for you.’</p><p>And the father said, ‘What a wonderful job you did of it, too.’ </p><p>And the mother said, ‘I seem to remember the day you were born like it was yesterday.’ </p><p>And the father said, ‘It <em>was </em>yesterday, darling. Our younger son is a single day old.’ </p><p>And the son said: Oh my God I can’t wait to get to….Jesus, anywhere. Tarsus. Tyre, Sidon, uh, Bethsaida even. So he set off with all that he had for the nearest distant country and there set about to wild living. </p><p>Oh shit, he said. This is great. This is so fucking great. I should have started living wildly fifteen years ago. </p><p>Then everybody’s food ran out. It was bad times all around. And he had spent all that he had, and began to be in need, so he went and hired himself out to a citizen of that country, who sent him to his fields to feed pigs. And the guy — we can’t rightly call him “youngest son” in this context, I think — anyhow this guy hadn’t been around pigs a lot before, and they were definitely bigger than he’d pictured pigs being, and sometimes they were a real fucking hassle. But overall the pigs were relatively smart, and self-sufficient, and had really distinct personalities. Built nests. Had sort-of-stupid- and sort-of-wise-looking squashed faces. </p><p>He longed to fill his stomach with the pods that the pigs were eating, so occasionally, if there was a decent-looking crust of bread or leftover potatoes, he’d snag it out of the bin before turning it out for the pigs. Just basic practicality. But it was also sort of fine, you know? Times were hard all over. Some of his roommates swiped food from work too, and they could usually cobble something reasonable out of it at the end of the day. </p><p>Anyhow, one day, he came to work, and he noticed his father, wearing a laughably obvious pig suit — really just like a pig skin wrapped around him sort of like a cape — rooting around in the field, apparently “pretending” to be a pig. </p><p>What do you want, Father, the guy said. What is this about. </p><p>“Pig sounds,” his father said. “Pig sounds, pig sounds.” </p><p>I honestly find this sort of thing creepy, the guy said. </p><p>“Son!” his father roared, standing up in the middle of the wallow and throwing his pig-skin to the ground. </p><p>Is that from one of my pigs? the guy asked. I have to do a head count every night, you know, and missing pigs come right out of my paycheck. </p><p>“Think of how many of my servants have food to spare,” the father said, “and here you are counting pigs, and ribs, too!” </p><p>Yes, I remember how rich you are, the guy said. </p><p>“All you have to say is ‘Father, I have sinned against heaven and against you...I am no longer worthy to be called your son; make me like one of your hired servants,’ while crawling before me on your hands and knees, and I will sweep you up and throw my arms around you and kiss you in front of everybody and tell them that you used to be dead (because we disagreed) but now you’re alive and my sweet tiny baby infant baby boy again, so little and one day old, and I’ll buy you gold shoes and a pony,” the father said. “Just come to your senses and come home.” </p><p>And the guy said, No? Absolutely not. </p><p>And the mother, who had been hiding behind a rock, popped up and started weeping. “Please bring my tiny dead son home,” she cried, “he’s so little and so dead and so mistaken, and he thinks he’s thirty, and I don’t understand who told him that.” </p><p>And all of the father’s servants crept about the guy and tried to move his lips to say ‘Father, I have sinned against heaven and against you,’ and tried to pantomime his arms and legs into crawling, such that he had to kick a little to get out from the midst of them. </p><p>But I’m not sorry, he said, not at all. </p><p>‘We should have waited until he got hungrier,’ his mother said sadly. ‘We should have waited.’ </p><p>“If you come home, I’ll kill something for you,” his father said. “Anything you want.”</p><p>And all this time the elder son had been hiding himself in the field, but his heart grew heavy within him, and he cried, ‘Look! All these years I have worked for you, and never disobeyed your word; you never even gave me and my friends a party goat. But this son of yours, who has squandered your property with prostitutes —’</p><p>If you mean my <em>friends </em>who do <em>sex work</em>, the guy said, then yes, okay, I can confirm that they are unbelievably, brutally hot, and we have amazing parties, and sometimes we fuck, and it was totally fun, and I never got punished for it. </p><p>And the elder brother stamped his feet. <em>The Devil has told you that! The Devil has told you that! </em>cried he, and in his anger he plunged his right foot so deep into the earth that his whole leg went in, and then in rage he pulled at his left leg so hard with both hands that he tore himself in two. </p><p>You fucking creeps, said the man, when he had recovered himself. You fucking creeps. You fucking creeps. You fucking creeps. And he drove them out of the field, his mother and father and all of their servants, til only pigs remained. </p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 58</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son/comments"><svg style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 13</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son" class="post-preview-title newsletter">The Prodigal Parable of the Son</a><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son" class="post-preview-description">And the older brother said, ‘Get a load of this asshole, calling himself thirty.’</a><div class="post-preview-author"><a href="/people/3548">Daniel Lavery</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">May 8</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 58</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.shatnerchatner.com/p/the-prodigal-parable-of-the-son/comments"><svg style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 13</a></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/dirtbag-christina-rossetti" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.shatnerchatner.com%2Fp%2Fthe-prodigal-parable-of-the-son&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=441716" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div></div><div class="comment-list "><div class="comment-list-items"><div class="comment  "><div id="comment-203669" class="comment-anchor"></div><div id="comment-203669-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Nat</a></span><span><a href="/p/the-prodigal-parable-of-the-son/comments#comment-203669" native>18 hr</a></span></div><div class="comment-body"><p><span>Those pigs sound chill</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg></a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="more-replies-container"><a href="/p/the-prodigal-parable-of-the-son/comments#comment-203669" class="more-replies">2 replies by Daniel Lavery and others</a></div></div><div class="comment  "><div id="comment-202851" class="comment-anchor"></div><div id="comment-202851-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F334a2f48-7024-411f-bc23-18a48d9758ab_4032x3024.jpeg" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Jendi</a></span><span><a href="/p/the-prodigal-parable-of-the-son/comments#comment-202851" native>May 8</a></span></div><div class="comment-body"><p><span>You are my favorite theologian</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 6</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthe-prodigal-parable-of-the-son&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div></div></div><a href="/p/the-prodigal-parable-of-the-son/comments" class="more-comments">11 more comments…</a></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 Daniel M. Lavery. See <a href="/privacy" native>privacy</a> and <a href="/tos" native>terms</a></div><a href="https://substack.com/?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"421a01cc-66ac-4a64-ad62-5e072d053b59","properties":{"subdomain":"dmortberg","publication_id":5,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"},"firehoseEndpoint":"/api/v1/firehose","fullstoryToken":false}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=f6d1b-171f6fe1960" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
    </body>
</html>
